Instances tab is empty

iurii's Avatar

iurii

15 Nov, 2013 08:41 PM

https://dashboard.ylastic.com/instances/ No records found. But we have 100+ instaces.

  1. 1 Posted by Josip on 16 Nov, 2013 09:11 AM

    Josip's Avatar

    Same thing here. We get the message "You do not have any instances running. You can launch instances from any AMIs on the images page.". Everything worked fine until a couple of days ago.
    Also LBS (https://dashboard.ylastic.com/lbs/) page doesn't work. At first it loads all of the LBS, but then they dissapear, and the following message is displayed: "You do not have any load balancers. You can create one by clicking the button below."

  2. Support Staff 2 Posted by Ylastic on 16 Nov, 2013 01:10 PM

    Ylastic's Avatar

    Do you have any of the instance types announced at interop in the last few days? We dont support those yet, and I suspect that is causing an issue with display.

  3. 3 Posted by Josip on 16 Nov, 2013 03:18 PM

    Josip's Avatar

    Indeed we have. c3.large instances. Do you maybe have an ETA when this will be resolved?
    Also how does that affect the LBS page?

  4. Support Staff 4 Posted by Ylastic on 17 Nov, 2013 02:58 PM

    Ylastic's Avatar

    Please reload the page and try it again and let us know if you still have issues.

    thanks!

  5. 5 Posted by Josip on 17 Nov, 2013 06:47 PM

    Josip's Avatar

    It still doesn't work.
    Neither LBS nor instances page. I've tried clearing the browser cache, but it didn't help.

  6. Support Staff 6 Posted by Ylastic on 17 Nov, 2013 08:15 PM

    Ylastic's Avatar

    Hmm. Will get this looked into some more. Will update you once I have more info.

    thanks

  7. Support Staff 7 Posted by Ylastic on 17 Nov, 2013 10:08 PM

    Ylastic's Avatar

    Please try it now.

    thanks!

  8. 8 Posted by Josip on 17 Nov, 2013 10:24 PM

    Josip's Avatar

    Everything works now. Thanks!

  9. Support Staff 9 Posted by Ylastic on 17 Nov, 2013 10:48 PM

    Ylastic's Avatar

    Great. Closing the issue.

  10. Ylastic closed this discussion on 17 Nov, 2013 10:48 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac