Cannot set AutoScaling desired capacity to 0

Julien B.'s Avatar

Julien B.

08 Oct, 2012 04:27 PM

Hi,

I've created an autoscaling group ("twitter-php"), but cannot set it desired capacity to 0.

It works fine with another value (I can scale up from 0 to something else, and I can scale down from 6 to 1 for exemple).

If I set the desired capacity to 0 then refresh the page, it's back to the last value.

Basically, what I try to achieve is to create an autoscaling recurrent scheduling action to start and stop my servers every thursday at a certain time.

Thank you for your help.

Julien.

  1. Support Staff 1 Posted by Ylastic on 08 Oct, 2012 05:58 PM

    Ylastic's Avatar

    When you set the desired cap to 0, are you also setting min and max to zero?

  2. 2 Posted by Julien B. on 08 Oct, 2012 07:30 PM

    Julien B.'s Avatar

    Hi,

    No, the min & max are 0 - 10.

    However, with the recurrent scheduling action, it works fine when I set the desired capacity to 0 (even with a max = 10).

    It only fails when I try to do it manually with the "Set desired capacity" option in autoscaling group options.

    Thank you for your help.

  3. Ylastic closed this discussion on 08 Aug, 2014 02:19 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac