Unable to MFA on multiple admin users

KothaSri's Avatar

KothaSri

21 Aug, 2017 11:38 AM

Team,

We have MFA failures on multiple admin user

Ex: civil-devops and tpaas-devops users.

Authentication is intermittent/flapping. Now, we are unable to login. Is there anything going around within y-lastic ?

  1. Support Staff 1 Posted by Ylastic on 21 Aug, 2017 12:08 PM

    Ylastic's Avatar

    What app are you using for MFA?

  2. 2 Posted by Sridhar on 21 Aug, 2017 01:38 PM

    Sridhar's Avatar

    We are using google authenticator for MFA.

  3. Support Staff 3 Posted by Ylastic on 21 Aug, 2017 02:18 PM

    Ylastic's Avatar

    Looking into this. Would you like to disable MFA for this login while we are looking into this?

  4. 4 Posted by Priya on 21 Aug, 2017 06:35 PM

    Priya's Avatar

    Please disable MFA for the below accounts.
    tpaas-devops
    kvelayutham
    civil-devops

  5. Support Staff 5 Posted by Ylastic on 21 Aug, 2017 06:57 PM

    Ylastic's Avatar

    Disabled MFA for those three logins. Please go to https://dashboard.ylastic.com/logout and you should be able to login with your password and no MFA.

  6. Support Staff 6 Posted by Ylastic on 21 Aug, 2017 08:03 PM

    Ylastic's Avatar

    Found the issue. Looks like the NTP server used by Amazon Linux has a bit of a drift on the clock. That was causing the MFA code to be invalid as all MFA codes are time based. We made a change to the NTP servers used.

    Please try this again when you get a chance and let us know if you have any issue with MFA.

    thanks

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Tpaas-Devops-user.JPG 25 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac